Problem with virus.

Assistance with AVG Anti-Malware, legacy ewido and AVG Anti-Spyware applications

Moderator: Moderators

Problem with virus.

Postby gwilson239 » Sun Mar 08, 2009 12:55 pm

I currently have a virus that causes me to have a svchost.exe error whenever i start up, and it prohibits any of my antispyware programs from updating the definition list. In addition, it makes my internet explorer very slow, and it looks like one of the older versions from like 98. Also, on occasion, when I search things in google it redirects me to random sites. Any help with just updating my anti-spyware software would be wonderful.
gwilson239
AVG Wannabee
 
Posts: 1
Joined: Sun Mar 08, 2009 12:50 pm

Advertisement

Re: Problem with virus.

Postby sc123 » Mon Mar 09, 2009 9:51 am

Download and install the latest version of AVG from www.avg.com/download then run a full system scan.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2095
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: Problem with virus.

Postby Chris_Triella » Tue Mar 10, 2009 8:58 am

Also if you can download and install MalwareBytes as a further scan it should clean up the system nicely for you.

http://www.malwarebytes.org
Triella
AVG Gold Reseller
344 Bloor St W, Suite 608
Toronto, ON M5S 3A7

647-426-1004
http://www.triella.com
User avatar
Chris_Triella
Moderator
 
Posts: 142
Joined: Fri Sep 05, 2008 8:52 am
Location: Toronto, ON


Return to AVG Anti-Malware

Who is online

Users browsing this forum: No registered users and 1 guest